Back to overview
Degraded
Quotations can not be accepted by clients
Mar 12 at 04:41pm CET
Affected services
Portal
Resolved
Mar 12 at 04:53pm CET
This has been fixed now
Affected services
Portal
Updated
Mar 12 at 04:47pm CET
We have identified the issue and expect a fix to be released within 5 minutes
Affected services
Portal
Created
Mar 12 at 04:41pm CET
We received notifications about some clients getting a quotation not found notification when opening the quoation accept url
Affected services
Portal