Back to overview
Downtime

Cloudflare is having troubles

Nov 18 at 12:30pm CET
Affected services
NOCCIE
Portal

Resolved
Nov 18 at 03:30pm CET

Cloudflare is back online

Updated
Nov 18 at 01:30pm CET

Our systems are available via the bypass

Updated
Nov 18 at 01:15pm CET

We have updated our systems, to temporary bypass Cloudflare

Created
Nov 18 at 12:30pm CET

Cloudflare is having a major incident