Back to overview
Degraded

Mollie Payment Processing

Feb 05 at 09:30am CET
Affected services
Mollie

Resolved
Feb 05 at 01:32pm CET

Mollie has implemented a fix

Created
Feb 05 at 09:30am CET

Mollie Direct Debit payments that are made after 31 January are currently no marked a paid. Mollie is investigating the issue, once they have resolved the issue. We will also be able to sync the payment status.

Source: https://status.mollie.com/cml975co6006yyt6dvv16ke0u