Terug naar overzicht
Opgelost
KVK (NL) is offline
Jul 29, 2026 at 6:13am UTC
Getroffen services
KVK (NL)
Opgelost
Jul 29, 2026 at 6:17am UTC
KVK (NL) is hersteld.
Getroffen services
Aangemaakt
Jul 29, 2026 at 6:13am UTC
KVK (NL) is offline gegaan.
Getroffen services